CVE-2026-85572: Tutor LMS (WordPress plugin) · Information Exposure
Affects Tutor LMS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.0.8 when convenient.
Data as of 1 Nov 2026, 11:03 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.0.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade Tutor LMS (WordPress plugin) to 4.0.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Tutor LMS | Affected
| Fixed in
|
AI-suggested
A fix is available in Tutor LMS version 4.0.8. Users should update to version 4.0.8 or later to remediate this vulnerability. No additional mitigation steps are indicated.
Description
CVE-2026-85572 is an information exposure vulnerability in the Tutor LMS WordPress plugin versions 4.0.0 up to but not including 4.0.8. The plugin fails to verify user access rights before returning lesson discussion content, allowing any authenticated user, such as a subscriber, to view comments from courses they are not enrolled in, including those pending moderation. This vulnerability has a medium severity with a CVSS score of 4.3.