CVE-2026-85678: AI Builder (WordPress plugin) · Cross-Site Scripting (XSS)
Affects AI Builder (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 2.7.8 when convenient.
Data as of 27 Oct 2026, 05:11 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.7.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 11 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade AI Builder (WordPress plugin) to 2.7.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AI Builder | Affected
| Fixed in
|
AI-suggested
Upgrade the AI Builder WordPress plugin to version 2.7.8 or later, where this vulnerability is fixed. Users should apply this official fix to prevent exploitation. Until upgraded, restrict contributor-level access to trusted users only.
Description
The AI Builder WordPress plugin before 2.7.8 does not sanitise custom JavaScript saved against a post before echoing it inside a script tag on the front end, allowing users with contributor level access and above to store arbitrary JavaScript that will execute in the browser of anyone who views the post, including the editor or administrator who reviews it.