Skip to main content
VulnerabilityPublished

CVE-2026-86377: Dell PowerProtect Data Domain · Out-of-bounds Write

Affects Dell PowerProtect Data DomainSource CVE Database V5

0

Not known to be exploited · CVSS 7.6 High · fixed in 8.9.0.0 or later : patch Dell PowerProtect Data Domain soon.

Data as of 28 Oct 2026, 10:42 UTC

CVSS 3.1 base score
7.6High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

Fixed versions are available and should be applied to remediate this vulnerability. Upgrade affected Dell PowerProtect Data Domain systems to versions 7.13.1.90 or later (LTS2024), 8.3.1.50 or later (LTS2025), 8.6.1.30 or later (LTS2026), or 8.9.0.0 or later (Feature Release). No additional mitigation steps are indicated by the vendor advisory.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 and several LTS releases contain an out-of-bounds write vulnerability (CWE-787). A low privileged attacker with remote access could exploit this flaw to cause a denial of service. The vulnerability has a high severity score of 7.6. Fixed versions are available starting from 7.13.1.90, 8.3.1.50, 8.6.1.30, and 8.9.0.0 depending on the release line.

References

Community reviews

Loading reviews…