CVE-2026-86447: LearnPress (WordPress plugin) · Information Exposure
Affects LearnPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.4.7 when convenient.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.4.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade LearnPress (WordPress plugin) to 4.4.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LearnPress | Affected
| Fixed in
|
AI-suggested
A fixed version 4.4.7 of LearnPress addresses this vulnerability by implementing proper capability checks in the affected administrative course tool. Users should upgrade to version 4.4.7 or later to remediate this issue. No other mitigations are indicated.
Description
LearnPress WordPress plugin versions 4.4.6 up to but not including 4.4.7 contain an information exposure vulnerability. This flaw allows unauthenticated attackers to list enrolled students' display names and user identifiers for courses and retrieve their email addresses via an administrative course tool that lacks proper capability checks.