CVE-2026-86449: LearnPress (WordPress plugin) · Information Exposure
Affects LearnPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.4.7 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.4.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade LearnPress (WordPress plugin) to 4.4.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LearnPress | Affected
| Fixed in
|
AI-suggested
Upgrade LearnPress to version 4.4.7 or later where this vulnerability is fixed. Since the affected versions are explicitly stated as prior to 4.4.7, applying the official update is the recommended remediation. No other mitigation guidance is provided.
Description
LearnPress WordPress plugin versions from 4.2.7.1 up to but not including 4.4.7 contain an information exposure vulnerability. This flaw allows unauthenticated attackers to use a REST API route to list courses in non-published states such as draft, pending, private, scheduled, and trashed. The issue arises because the plugin does not verify user capabilities before applying a user-supplied post status filter.