Skip to main content
VulnerabilityPublished

CVE-2026-86604: GTranslate (WordPress plugin) · Injection

Affects GTranslate (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.8 Medium : upgrade to 5.0.1 when convenient.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade GTranslate (WordPress plugin) to 5.0.1.

Affected software

ProductAffectedFixed in
GTranslateAffected
  • <5.0.1
Fixed in
  • 5.0.1

AI-suggested

Upgrade the GTranslate WordPress plugin to version 5.0.1 or later, where this issue is fixed. Since the vulnerability affects versions before 5.0.1, applying the official update fully mitigates the risk.

Description

The GTranslate WordPress plugin before 5.0.1 does not remove shortcodes from the content of outgoing emails before expanding them which, in a non-default configuration, allows unauthenticated users to have arbitrary shortcodes registered on the site executed server side.

References

Community reviews

Loading reviews…