Skip to main content
VulnerabilityPublished

CVE-2026-8670: syslink software Avantra · Insufficient Session Expiration

Affects syslink software AvantraSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.6 Critical : upgrade to 25.3.1 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
9.6Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 25.3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade syslink software Avantra to 25.3.1.

Affected software

ProductAffectedFixed in
syslink software AGAvantraAffected
  • <25.3.1
Fixed in
  • 25.3.1

AI-suggested

If you cannot patch yet, organizations should consider minimizing exposure by restricting network access to Avantra interfaces and monitoring for unusual session activity. Avoid relying solely on session tokens without additional controls.

Description

Insufficient session expiration vulnerability in syslink software AG Avantra on Linux, Windows allows Reusing Session IDs (aka Session Replay). This issue affects Avantra: before 25.3.1.

References

Community reviews

Loading reviews…