CVE-2026-87068: Forminator Forms (WordPress plugin) · Improper Privilege Management
Affects Forminator Forms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.6 Medium : upgrade to 1.57.2.1 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.57.2.1
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 20 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Forminator Forms (WordPress plugin) to 1.57.2.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Forminator Forms | Affected
| Fixed in
|
AI-suggested
A fixed version of the Forminator Forms plugin is available at version 1.57.2.1. Users should upgrade to version 1.57.2.1 or later to remediate this vulnerability. No other mitigation steps are indicated.
Description
The Forminator Forms WordPress plugin before 1.57.2.1 does not apply the role validation it enforces elsewhere when a registration form is nested inside an imported quiz, allowing a user who may import quizzes to publish a live, publicly reachable form that grants any role, including administrator, to anyone who submits it. The same user is refused an identical form through both the ordinary form editor and the ordinary form import.