CVE-2026-87978: Paymob for WooCommerce (WordPress plugin) · Insufficient Verification of Data Authenticity
Affects Paymob for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.1.14 when convenient.
Data as of 5 Nov 2026, 23:24 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.14
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Paymob for WooCommerce (WordPress plugin) to 4.1.14.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Paymob for WooCommerce | Affected
| Fixed in
|
AI-suggested
A fixed version of the plugin is available at version 4.1.14 or later. Users should upgrade to Paymob for WooCommerce version 4.1.14 or newer to remediate this vulnerability. No other mitigation is indicated.
Description
The Paymob for WooCommerce WordPress plugin before 4.1.14 does not verify the request signature on one branch of its payment webhook, allowing unauthenticated attackers to mark arbitrary WooCommerce orders as paid without any payment.