CVE-2026-88514: iTerm2 · CVE-2026-88514 is a medium severity
Affects iTerm2Source CVE Database V5
Not known to be exploited · CVSS 5.5 Medium : upgrade to 3.6.12 when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.6.12
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade gnachman/iTerm2 to 3.6.12.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubgnachman/iTerm2pkg:github/gnachman/iTerm2Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict local access to trusted users only.
Description
CVE-2026-88514 is a medium severity vulnerability in iTerm2 for macOS versions before 3.6.12. It allows a local attacker with low privileges to obtain sensitive information without user interaction. The vulnerability does not affect integrity or availability but impacts confidentiality.