Skip to main content
VulnerabilityPublished

CVE-2026-88825: iGMS Direct Booking (WordPress plugin) · Cross-Site Scripting (XSS)

Affects iGMS Direct Booking (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 2.0 soon.

Data as of 1 Nov 2026, 22:58 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 18 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade iGMS Direct Booking (WordPress plugin) to 2.0.

Affected software

ProductAffectedFixed in
iGMS Direct BookingAffected
  • <2.0
Fixed in
  • 2.0

AI-suggested

If you cannot patch yet, restrict access to the plugin settings page to trusted administrators only and consider disabling the widget display on public pages if possible.

Description

The iGMS Direct Booking WordPress plugin before 2.0 does not authorise or escape its widget appearance settings, allowing unauthenticated users to store arbitrary web scripts that execute in the context of an administrator viewing the iGMS Direct Booking WordPress plugin before 2.0 settings, and in the browser of any visitor to a page displaying the booking widget.

References

Community reviews

Loading reviews…