Skip to main content
VulnerabilityPublished Updated

CVE-2026-88910: kboard (WordPress plugin) · Insecure Direct Object Reference

Affects kboard (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.7 when convenient.

Data as of 31 Oct 2026, 08:20 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade kboard (WordPress plugin) to 6.7.

Affected software

ProductAffectedFixed in
kboardAffected
  • <6.7
Fixed in
  • 6.7

AI-suggested

A fixed version 6.7 or later should be applied once available. Until patched, restrict access to the plugin and monitor for unauthorized deletion attempts.

Description

CVE-2026-88910 is a medium severity vulnerability in the kboard WordPress plugin before version 6.7. It allows unauthenticated attackers to delete uploaded media files and their database records without verifying ownership or context. This authorization bypass occurs through user-controlled keys when deleting board media.

References

Community reviews

Loading reviews…