Skip to main content
VulnerabilityPublished Updated

CVE-2026-9062: Store Locator WordPress · Path Traversal

Affects Store Locator WordPressSource CVE Database V5

0
Compare

Not known to be exploited · public detection template (Nuclei) · CVSS 3.4 Low : upgrade to 1.6.9 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
3.4Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 41% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.6.9
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Jun 2026

  2. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Store Locator WordPress to 1.6.9.

Affected software

ProductAffectedFixed in
Store Locator WordPressAffected
  • <1.6.9
Fixed in
  • 1.6.9

AI-suggested

If you cannot patch yet, restrict administrator access to trusted users only and monitor for suspicious activity related to file access. Avoid exposing the plugin to untrusted administrators.

Description

The Store Locator WordPress plugin before 1.6.9 does not validate a parameter before using it in a file path, allowing high-privileged users such as administrators to read arbitrary `.php` files from the server, including configuration files that contain database credentials and authentication keys.

References

Community reviews

Loading reviews…