Skip to main content
VulnerabilityPublished

CVE-2026-90728: Dell PowerProtect Data Domain · Improper Privilege Management

Affects Dell PowerProtect Data DomainSource CVE Database V5

0

Not known to be exploited · CVSS 6.3 Medium · fixed in 8.9.0.0 or later : update Dell PowerProtect Data Domain when convenient.

Data as of 27 Oct 2026, 12:12 UTC

CVSS 3.1 base score
6.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:L/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

Apply the official patches by upgrading to fixed versions: 7.13.1.90 or later (LTS2024), 8.3.1.50 or later (LTS2025), 8.6.1.30 or later (LTS2026), or 8.9.0.0 or later (feature releases). No other mitigation or workaround is indicated. Since this is not a cloud service, manual patching is required.

Description

CVE-2026-90728 is an improper privilege management vulnerability in Dell PowerProtect Data Domain affecting multiple feature release and LTS versions. A local attacker with high privileges could exploit this flaw to elevate their privileges further. The vulnerability is rated medium severity with a CVSS score of 6.3. Fixed versions are available starting from 7.13.1.90, 8.3.1.50, 8.6.1.30, and 8.9.0.0 depending on the release branch.

References

Community reviews

Loading reviews…