Skip to main content
VulnerabilityPublished

CVE-2026-90729: Dell PowerProtect Data Domain · Improper Privilege Management

Affects Dell PowerProtect Data DomainSource CVE Database V5

0

Not known to be exploited · CVSS 6.7 Medium · fixed in 8.9.0.0 or later : update Dell PowerProtect Data Domain when convenient.

Data as of 27 Oct 2026, 12:12 UTC

CVSS 3.1 base score
6.7Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

Apply the official patches provided by Dell by upgrading to versions 7.13.1.90 or later, 8.3.1.50 or later, 8.6.1.30 or later, or 8.9.0.0 or later. Since fixed versions are available, upgrading to these versions is the recommended remediation.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.7 and several LTS releases contain an improper privilege management vulnerability (CWE-269). A high privileged attacker with remote access could exploit this flaw to elevate their privileges. The vulnerability has a CVSS score of 6.7, indicating medium severity. Fixed versions are available starting from 7.13.1.90, 8.3.1.50, 8.6.1.30, and 8.9.0.0 or later.

References

Community reviews

Loading reviews…