Skip to main content
VulnerabilityPublished

CVE-2026-91909: Dell OpenManage Enterprise · Argument Injection

Affects Dell OpenManage EnterpriseSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.6 Medium : upgrade to 4.8.0 or later when convenient.

Data as of 2 Nov 2026, 12:43 UTC

CVSS 3.1 base score
4.6Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.14.6
Patch
Available – fixed in 4.8.0 or later
CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Dell OpenManage Enterprise to 4.8.0 or later.

Affected software

ProductAffectedFixed in
DellOpenManage EnterpriseAffected
  • =0
Fixed in
  • 4.8.0 or later

AI-suggested

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later to remediate this vulnerability. No other mitigation or workaround is indicated by the vendor advisory.

Description

Dell OpenManage Enterprise versions prior to 4.8.0 contain a vulnerability classified as CWE-88 Argument Injection. This flaw allows a low privileged attacker with adjacent network access to potentially execute commands by exploiting improper neutralization of argument delimiters. The vulnerability has a medium severity rating with a CVSS score of 4.6. A fix is available in version 4.8.0 and later.

References

Community reviews

Loading reviews…