Skip to main content
VulnerabilityPublished

CVE-2026-111504: Dell OpenManage Enterprise · Argument Injection

Affects Dell OpenManage EnterpriseSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.2 High : upgrade to 4.8.0 or later soon.

Data as of 30 Oct 2026, 12:33 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.17.2
Patch
Available – fixed in 4.8.0 or later
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Dell OpenManage Enterprise to 4.8.0 or later.

Affected software

ProductAffectedFixed in
DellOpenManage EnterpriseAffected
  • =0
Fixed in
  • 4.8.0 or later

AI-suggested

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later to remediate this vulnerability. Since an official fix is available, applying the update is the recommended course of action.

Description

Dell OpenManage Enterprise versions prior to 4.8.0 contain an argument injection vulnerability (CWE-88) that allows a high privileged remote attacker to potentially elevate privileges. This vulnerability involves improper neutralization of argument delimiters in commands. A fix is available in version 4.8.0 and later.

References

Community reviews

Loading reviews…