Skip to main content
VulnerabilityPublished

CVE-2026-92383: PbootCMS · Cross-Site Request Forgery

Affects PbootCMSSource CVE Database V5

0
Compare

Public exploit available · CVSS 5.3 Medium · fixed in 3.2.25 : patch PbootCMS as a priority.

Data as of 31 Oct 2026, 08:20 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.2.25
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
PbootCMSAffected
  • 3.2.0 – 3.2.24
25 affected builds
Fixed in–
GitHubpbootcmspro/PbootCMSpkg:github/pbootcmspro/PbootCMSOther threatsAffected
  • 3.2.0 – 3.2.24
25 affected builds
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:pbootcms:pbootcms:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade PbootCMS to version 3.2.25 or later, which contains the official fix for this vulnerability. Applying the patch identified by c25241a0964742cefb7f698efbb6c38b868d6ff7 fully mitigates the issue. No other mitigation steps are indicated by the vendor advisory.

Description

A security vulnerability has been detected in PbootCMS up to 3.2.24. This vulnerability affects the function UserController::del/UserController::mod of the file apps/admin/controller/system/UserController.php of the component User Management. Such manipulation leads to cross-site request forgery. The attack may be performed from remote. The exploit has been disclosed publicly and may be used. Upgrading to version 3.2.25 is able to resolve this issue. The name of the patch is c25241a0964742cefb7f698efbb6c38b868d6ff7. It is advisable to upgrade the affected component.

References

Community reviews

Loading reviews…