CVE-2026-92423: Meow Gallery (WordPress plugin) · Information Exposure
Affects Meow Gallery (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 2.7 Low : upgrade to 5.5.5 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.5.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 20 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Meow Gallery (WordPress plugin) to 5.5.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Meow Gallery | Affected
| Fixed in
|
AI-suggested
Upgrade the Meow Gallery plugin to version 5.5.5 or later, where this vulnerability is fixed. No other mitigation is indicated. Patch status is confirmed by the version boundary provided.
Description
The Meow Gallery WordPress plugin before 5.5.5 does not perform a proper capability check or restrict results to the requesting user's own posts before returning post data, allowing authenticated users with Author-level access and above to disclose the titles, authors, dates and statuses of other users' draft and private posts.