Skip to main content
VulnerabilityPublished

CVE-2026-9271: KeepInMind Dashboard Notes (WordPress plugin) · Cross-Site Scripting (XSS)

Affects KeepInMind Dashboard Notes (WordPress plugin)Source CVE Database V5

0
Compare

Public exploit available (Exploit-DB) · CVSS 5.9 Medium : upgrade to 0.8.4.2 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.7% chance of exploitation in 30 days – higher than 53% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.8.4.2
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

t = 0 is the CVE’s publication on cve.org

  1. Disclosed: evidence found.

    CVE published 12 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

Timeline

  1. CVE ID reserved

    by WPScan

    , 21 days before disclosure

  2. CVE published

    on cve.org

    , t = 0

  3. In Threat Radar

    record ingested

    , 3 hours after disclosure

  4. First Exploit-DB entry (opens in a new tab)

    KeepInMind 0.8.4.2 - Stored XSS

    , 24 days after disclosure

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade KeepInMind Dashboard Notes (WordPress plugin) to 0.8.4.2.

Affected software

ProductAffectedFixed in
KeepInMind Dashboard NotesAffected
  • <0.8.4.2
Fixed in
  • 0.8.4.2

AI-suggested

If you cannot patch yet, limit exposure by restricting access to trusted users and monitoring for suspicious activity related to dashboard notes input.

Description

CVE-2026-9271 is a medium severity Cross-Site Scripting (XSS) vulnerability in KeepInMind Dashboard Notes. It allows an attacker with high privileges and requiring user interaction to execute scripts in a way that impacts confidentiality, integrity, and availability.

References

Community reviews

Loading reviews…