CVE-2026-9278: Form Builder CP (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Form Builder CP (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.2.47 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.47
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Form Builder CP (WordPress plugin) to 1.2.47.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Form Builder CP | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict Editor-level and higher user access to trusted individuals only.
Description
A stored cross-site scripting (XSS) vulnerability exists in the Form Builder CP WordPress plugin before version 1.2.47. It allows authenticated users with Editor-level access or higher to inject malicious scripts via a form configuration value that is not properly sanitized. This script executes in the context of any visitor viewing the affected form, even if the unfiltered_html capability is disabled, such as in multisite WordPress environments. The vulnerability has a medium severity rating and a CVSS score of 5.4.