Skip to main content
CVE-2026-65444VulnerabilityPublished

Creative Themes Blocksy Companion blocksy-companion · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-65444· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.1.61 when convenient.

Data as of 30 Oct 2026, 16:33 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 2.1.61
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Blocksy Companion to 2.1.61.

Affected software

ProductAffectedFixed in
Blocksy Companionblocksy-companionAffected
  • <2.1.61
Fixed in
  • 2.1.61

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60.

References

Community reviews

Loading reviews…