CVE-2026-93902: Soledad (WordPress theme) · Cross-site Scripting
Affects Soledad (WordPress theme)Source CVE Database V5
Not known to be exploited · CVSS 6.4 Medium.
Data as of 7 Nov 2026, 04:49 UTC
Thin evidence
One scorer or none| CNA (Wordfence) | CVSS 3.1 | 6.4 |
|---|
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| pencidesignSoledad | Affected
| Fixed in– |
AI-suggested
Users should upgrade beyond version 8.7.7 once a fixed version is released. Until then, restrict subscriber-level user permissions where possible and monitor for suspicious activity. Follow vendor advisories for updates on remediation.
Description
The Soledad WordPress theme by pencidesign contains a stored cross-site scripting (XSS) vulnerability in its Social Profile Fields. This affects all versions up to and including 8.7.7. Authenticated users with subscriber-level access or higher can inject malicious scripts that execute when any user visits the attacker's author archive page, which is publicly accessible even if the attacker has not published posts.