CVE-2026-94264: Advanced Custom Fields: Extended (WordPress plugin) · Cross-site Scripting
Affects Advanced Custom Fields: Extended (WordPress plugin)Source CVE Database V5
Mentioned vulnerabilities
Not known to be exploited · CVSS 6.8 Medium : upgrade to 0.9.2.8 when convenient.
Data as of 29 Oct 2026, 19:15 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 6.8 |
|---|
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.9.2.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 23 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Advanced Custom Fields: to 0.9.2.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Advanced Custom Fields: Extended | Affected
| Fixed in
|
| Advanced Custom Fields: Extended PRO | Affected
| Fixed in
|
AI-suggested
Upgrade the Advanced Custom Fields: Extended and PRO plugins to version 0.9.2.8 or later, where this vulnerability has been addressed. Since the vulnerability is due to improper validation and escaping of shortcode attributes, applying the official update is the recommended remediation. No additional vendor advisory is provided, so check the plugin's official release notes for confirmation of the fix.
Description
The Advanced Custom Fields: Extended WordPress plugin before 0.9.2.8, Advanced Custom Fields: Extended PRO WordPress plugin before 0.9.2.8 does not validate or escape some of its form shortcode attributes, which can be pointed at values taken from the visitor's own request and are then output without escaping, allowing users with a role as low as contributor to have arbitrary script run in the browser of anyone led to open a crafted link or page, including a logged-in administrator. This is an incomplete fix for CVE-2023-5292, whose deny-list covers only the three HTML wrapper attributes.