Skip to main content
VulnerabilityPublished

CVE-2026-94267: Advanced Custom Fields: Extended (WordPress plugin) · Code Injection

Affects Advanced Custom Fields: Extended (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.0 Critical : upgrade to 0.9.2.8 as a priority.

Data as of 29 Oct 2026, 19:15 UTC

CVSS 3.1 base score
9.0Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CISA-ADPCVSS 3.19.0
EPSS
0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.9.2.8
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Advanced Custom Fields: to 0.9.2.8.

Affected software

ProductAffectedFixed in
Advanced Custom Fields: ExtendedAffected
  • <0.9.2.8
Fixed in
  • 0.9.2.8
Advanced Custom Fields: Extended PROAffected
  • <0.9.2.8
Fixed in
  • 0.9.2.8

AI-suggested

If you cannot patch yet, avoid publishing front-end forms that map post-update actions to visitor-submitted values without proper capability checks.

Description

The Advanced Custom Fields: Extended WordPress plugin before 0.9.2.8, Advanced Custom Fields: Extended PRO WordPress plugin before 0.9.2.8 does not perform any capability check when updating a post through one of its front-end form actions, allowing unauthenticated visitors to overwrite arbitrary posts, including the ones in which the site stores its own field definitions, which in turn leads to arbitrary code execution on the server. Exploitation requires the site to publish a form whose post-update action maps both its target and its content to visitor-submitted values.

References

Community reviews

Loading reviews…