CVE-2026-97255: Royal Elementor Addons (WordPress plugin) · Insecure Direct Object Reference
Affects Royal Elementor Addons (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.7.1070 when convenient.
Data as of 26 Oct 2026, 14:18 UTC
- Patch
- Available – fixed in 1.7.1070
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Royal Elementor Addons (WordPress plugin) to 1.7.1070.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Royal Elementor Addonsroyal-elementor-addons | Affected
| Fixed in
|
AI-suggested
Upgrade Royal Elementor Addons to version 1.7.1070 or later, where this authorization bypass vulnerability has been fixed. No additional mitigation steps are indicated by the vendor advisory.
Description
Authorization Bypass Through User-Controlled Key vulnerability in WProyal Royal Elementor Addons royal-elementor-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Royal Elementor Addons: from n/a through 1.7.1069.