CVE-2026-119519: Royal Elementor Addons (WordPress plugin) · Missing Authorization
Affects Royal Elementor Addons (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.7.1069 when convenient.
Data as of 6 Nov 2026, 22:51 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 1.7.1069
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Royal Elementor Addons (WordPress plugin) to 1.7.1069.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Royal Elementor Addonsroyal-elementor-addons | Affected
| Fixed in
|
AI-suggested
Upgrade to version 1.7.1069 or later, where the missing authorization vulnerability has been fixed. Applying this official fix will prevent exploitation of the access control issue.
Description
CVE-2026-119519 is a missing authorization vulnerability in WProyal Royal Elementor Addons affecting versions prior to 1.7.1069. It allows exploitation of incorrectly configured access control security levels, potentially enabling unauthorized access to certain functions or data. The vulnerability has a medium severity with a CVSS score of 4.3. A fix is available in version 1.7.1069.