Skip to main content
VulnerabilityPublished

CVE-2026-91896: Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Authentication Bypass

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-91896· Low 3.9

Not known to be exploited · CVSS 3.9 Low : upgrade to 6.14.54.0 when convenient.

Data as of 2 Nov 2026, 22:17 UTC

CVSS 3.1 base score
3.9Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.13.9
Patch
Available – fixed in 6.14.54.0
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Alienware Command Center (AWCC) to 6.14.54.0.

Affected software

ProductAffectedFixed in
DellAlienware Command Center (AWCC)Affected
  • <6.14.54.0
Fixed in
  • 6.14.54.0

AI-suggested

Users should upgrade to version 6.14.54.0 or later once available. Until then, limit local access to trusted users and monitor for suspicious activity.

Description

Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 contain an authentication bypass vulnerability that allows a low privileged local attacker to spoof authentication. Exploitation could lead to information tampering, denial of service, and spoofing of application notifications. The vulnerability has a low CVSS score of 3.9 and requires user interaction.

References

Community reviews

Loading reviews…