Skip to main content
VulnerabilityPublished

CVE-2026-91897: Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Certificate

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-91897· Medium 6.4

Not known to be exploited · CVSS 6.4 Medium : upgrade to 6.14.54.0 when convenient.

Data as of 2 Nov 2026, 22:17 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.16.4
Patch
Available – fixed in 6.14.54.0
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Alienware Command Center (AWCC) to 6.14.54.0.

Affected software

ProductAffectedFixed in
DellAlienware Command Center (AWCC)Affected
  • <6.14.54.0
Fixed in
  • 6.14.54.0

AI-suggested

A fix is available in Dell Alienware Command Center version 6.14.54.0 and later. Users should upgrade to version 6.14.54.0 or newer to remediate this vulnerability.

Description

Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 have an improper certificate validation vulnerability. This flaw could allow a high privileged local attacker to execute arbitrary code or cause a denial of service. The vulnerability requires local access and high privileges to exploit.

References

Community reviews

Loading reviews…