CVE-2026-91898: Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Verification
Source GCVE Database
Not known to be exploited · CVSS 8.1 High : upgrade to 6.14.54.0 soon.
Data as of 2 Nov 2026, 22:16 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 8.1 |
|---|
- Patch
- Available – fixed in 6.14.54.0
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Alienware Command Center (AWCC) to 6.14.54.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellAlienware Command Center (AWCC) | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, limit adjacent network access to the affected systems to reduce exposure.
Description
Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 have a vulnerability involving improper verification of cryptographic signatures. This flaw could allow an unauthenticated attacker with adjacent network access to execute arbitrary code and elevate privileges on the affected system.