Dell EMC Unity: Mehrere Schwachstellen
Affects Bundesamt für Sicherheit in der Informationstechnik DellSource GCVE Database
Not known to be exploited · CVSS 7.8 High · fixed in 5.5.2 : patch Bundesamt für Sicherheit in der Informationstechnik Dell soon.
Data as of 29 Oct 2026, 23:20 UTC
- Patch
- Available – fixed in 5.5.2
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Delldell/unitypkg:rpm/dell/unityOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected Dell EMC Unity systems to version 5.5.2 or later to remediate the vulnerabilities. No additional mitigation guidance is provided.
Description
Multiple vulnerabilities have been identified in Dell EMC Unity, a unified storage solution. These issues affect versions prior to 5.5.2. A fix is available in version 5.5.2.
References
- wid.cert-bund.de/.well-known/csaf/white/2025/wid-sec-w-2025-2457.json (opens in a new tab)
- wid.cert-bund.de/portal/wid/securityadvisory?name=WID-SEC-2025-2457 (opens in a new tab)
- dell.com/support/kbdoc/en-us/000385307/dsa-2025-379-security-update-for-dell-unity-dell-unityvsa-and-dell-unity-xt-security-update-for-multiple-vulnerabilities (opens in a new tab)