Dell Secure Connect Gateway: Mehrere Schwachstellen
Affects Bundesamt für Sicherheit in der Informationstechnik DellSource GCVE Database
Not known to be exploited · CVSS 5.4 Medium : upgrade to 5.32.00 when convenient.
Data as of 29 Oct 2026, 23:20 UTC
- Patch
- Available – fixed in 5.32.00
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Bundesamt für Sicherheit in der Informationstechnik Dell to 5.32.00.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Bundesamt für Sicherheit in der Informationstechnik Dell | Affected
| Fixed in
|
AI-suggested
Upgrade Dell Secure Connect Gateway to version 5.32.00 or later to remediate the vulnerabilities. No additional mitigation steps are indicated.
Description
Dell Secure Connect Gateway, a software solution for centralized remote access and support management of Dell hardware and software, has multiple vulnerabilities. These affect versions prior to and including 5.32.00. A fix is available in version 5.32.00.
References
- wid.cert-bund.de/.well-known/csaf/white/2025/wid-sec-w-2025-2444.json (opens in a new tab)
- wid.cert-bund.de/portal/wid/securityadvisory?name=WID-SEC-2025-2444 (opens in a new tab)
- dell.com/support/kbdoc/000385239 (opens in a new tab)
- dell.com/support/kbdoc/de-de/000385220/dsa-2025-391-security-update-for-dell-secure-connect-gateway-policy-manager-for-multiple-vulnerabilities (opens in a new tab)