Skip to main content
CVE-2026-32803VulnerabilityPublished

Dell PowerScale OneFS versions 9.5.0.0 through 9.5.1.6, 9.6.0.0 through 9.7.1.13, 9.8.0.0 through 9.10.1.5 and

Source GCVE Database

0
Authoritative record:CVE-2026-32803· Low 3.3

Not known to be exploited · CVSS 3.3 Low · fixed in 9.13.0.0 or later : update PowerScale OneFS when convenient.

Data as of 27 Oct 2026, 03:19 UTC

CVSS 3.1 base score
3.3Low
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 9.13.0.0 or later, 9.10.1.6 or later, 9.7.1.14 or later +1
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade PowerScale OneFS to 9.13.0.0 or later, 9.10.1.6 or later, 9.7.1.14 or later or 9.5.1.7 or later.

Affected software

ProductAffectedFixed in
DellPowerScale OneFSAffected
  • =0
Fixed in
  • 9.13.0.0 or later
  • 9.10.1.6 or later
  • 9.7.1.14 or later
  • 9.5.1.7 or later

AI-suggested

Limit local access to trusted users to reduce risk.

Description

Dell PowerScale OneFS versions 9.5.0.0 through 9.5.1.6, 9.6.0.0 through 9.7.1.13, 9.8.0.0 through 9.10.1.5, and 9.11.0.0 through 9.12.0.1 contain an insufficient logging vulnerability. This flaw allows a low privileged attacker with local access to potentially tamper with information. The vulnerability has a low severity score and does not impact confidentiality or availability.

References

Community reviews

Loading reviews…