CVE-2026-32803: Dell PowerScale OneFS · Insufficient Logging
Affects Dell PowerScale OneFSSource CVE Database V5
Not known to be exploited · CVSS 3.3 Low · fixed in 9.13.0.0 or later : update Dell PowerScale OneFS when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.09% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.13.0.0 or later, 9.10.1.6 or later, 9.7.1.14 or later +1
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell PowerScale OneFS to 9.13.0.0 or later, 9.10.1.6 or later, 9.7.1.14 or later or 9.5.1.7 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerScale OneFS | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict local access to trusted users to reduce risk.
Description
Dell PowerScale OneFS versions 9.5.0.0 through 9.5.1.6, 9.6.0.0 through 9.7.1.13, 9.8.0.0 through 9.10.1.5 and 9.11.0.0 through 9.12.0.1 contains an Insufficient Logging vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information tampering.