Dell Wyse Management Suite, versions prior to 2609.0.0.155, contain an Improper Neutralization of Input During Web
Source GCVE Database
Not known to be exploited · CVSS 8.8 High : upgrade to 2609.0.0.155 soon.
Data as of 3 Nov 2026, 22:33 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 8.8 |
|---|
- Patch
- Available – fixed in 2609.0.0.155
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Wyse Management Suite to 2609.0.0.155.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellWyse Management Suite | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict remote access to the management interface to trusted users only and monitor for suspicious activity related to web input handling.
Description
Dell Wyse Management Suite versions prior to 2609.0.0.155 contain a Cross-site Scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This vulnerability allows a low privileged attacker with remote access to inject malicious scripts. The vulnerability has a high severity with a CVSS score of 8.8, impacting confidentiality, integrity, and availability.