Skip to main content
VulnerabilityPublished

CVE-2026-82159: Dell Wyse Management Suite · Cross-site Scripting

Affects Dell Wyse Management SuiteSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 2609.0.0.155 soon.

Data as of 3 Nov 2026, 21:14 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.18.8
Patch
Available – fixed in 2609.0.0.155
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Dell Wyse Management Suite to 2609.0.0.155.

Affected software

ProductAffectedFixed in
DellWyse Management SuiteAffected
  • <2609.0.0.155
Fixed in
  • 2609.0.0.155

Description

Dell Wyse Management Suite, versions prior to 2609.0.0.155, contain an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Script injection.

References

Community reviews

Loading reviews…