Skip to main content
VulnerabilityPublished

CVE-2026-82160: Dell Wyse Management Suite · Cross-site Scripting

Affects Dell Wyse Management SuiteSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 3.3 Low : upgrade to 2609.0.0.155 when convenient.

Data as of 3 Nov 2026, 21:29 UTC

CVSS 3.1 base score
3.3Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.13.3
Patch
Available – fixed in 2609.0.0.155
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Dell Wyse Management Suite to 2609.0.0.155.

Affected software

ProductAffectedFixed in
DellWyse Management SuiteAffected
  • <2609.0.0.155
Fixed in
  • 2609.0.0.155

AI-suggested

Upgrade Dell Wyse Management Suite to version 2609.0.0.155 or later to remediate this vulnerability. No additional mitigation is required as the issue is fixed in this release.

Description

Dell Wyse Management Suite versions prior to 2609.0.0.155 contain a cross-site scripting (XSS) vulnerability (CWE-79). This flaw allows a low privileged attacker with local access to inject malicious scripts during web page generation. The vulnerability has a low CVSS score of 3.3 and does not require user interaction. A fix is available in version 2609.0.0.155.

References

Community reviews

Loading reviews…