CVE-2026-82158: Dell Wyse Management Suite · Cross-site Scripting
Affects Dell Wyse Management SuiteSource CVE Database V5
Not known to be exploited · CVSS 9.0 Critical : upgrade to 2609.0.0.155 as a priority.
Data as of 3 Nov 2026, 21:44 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 9.0 |
|---|
- Patch
- Available – fixed in 2609.0.0.155
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Dell Wyse Management Suite to 2609.0.0.155.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellWyse Management Suite | Affected
| Fixed in
|
Description
Dell Wyse Management Suite, versions prior to 2609.0.0.155, contain an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Script injection.