Skip to main content
CVE-2026-115968VulnerabilityPublished

Ultimate Member Ultimate Member ultimate-member · Deserialization of Untrusted Data Vulnerability

Source GCVE Database

0
Authoritative record:CVE-2026-115968· Critical 9.8

Not known to be exploited · CVSS 9.8 Critical : upgrade to 2.14.0 as a priority.

Data as of 28 Oct 2026, 16:30 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.14.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Ultimate Member to 2.14.0.

Affected software

ProductAffectedFixed in
Ultimate Memberultimate-memberAffected
  • <2.14.0
Fixed in
  • 2.14.0

AI-suggested

If you cannot patch yet, restrict access to the affected plugin and monitor for suspicious activity related to deserialization. Avoid using untrusted data inputs in the plugin if possible.

Description

A critical deserialization of untrusted data vulnerability (CWE-502) exists in Ultimate Member plugin versions up to 2.13.1. This flaw allows an attacker to perform object injection, potentially leading to full compromise of confidentiality, integrity, and availability.

References

Community reviews

Loading reviews…