Skip to main content
CVE-2026-111943VulnerabilityPublished Updated

SUSE · diun-4.33.1-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-111943· Medium 6.8

Not known to be exploited · CVSS 6.8 Medium : upgrade SUSE x509 to 1.27.3 or 1.26.10 when convenient.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CISA-ADPCVSS 3.16.8
EPSS
0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.27.3, 1.26.10
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 21 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade crypto/x509 to 1.27.3 or 1.26.10.

Affected software

ProductAffectedFixed in
Go standard librarycrypto/x509Affected
  • >=1.27.0-0 <1.27.3
Fixed in
  • 1.27.3
Go standard librarycrypto/x509Affected
  • <1.26.10
Fixed in
  • 1.26.10
Gocrypto/x509pkg:golang/crypto/x509Other threatsAffected
  • <1.26.10
  • >=1.27.0-0 <1.27.3
Fixed in
  • 1.26.10
  • 1.27.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should apply the diun-4.33.1-1.1 package update from the GA media of openSUSE Tumbleweed to address the security issues. Since the package includes fixes, updating to this version is the recommended remediation. No additional mitigation guidance is available.

Description

Multiple security issues were addressed in the diun-4.33.1-1.1 package included in the GA media of openSUSE Tumbleweed. These fixes improve the security posture of the affected SUSE product. No specific details about the vulnerabilities or their impacts are provided.

References

Community reviews

Loading reviews…