Skip to main content
VulnerabilityPublished Updated

craftcms/cms · Duplicate Advisory: Craft CMS: Missing authorization check allows non-admin control panel users to reorder Global Sets

Affects craftcms/cmsSource GCVE Database

0

CVSS 4.3 Medium · fixed in 4.18.1 : update craftcms/cms when convenient.

Data as of 7 Aug 2026, 07:00 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 4.18.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

What to do

Affected software

ProductAffectedFixed in
Packagistcraftcms/cmsAffected
  • >=4.0.0-RC1
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Craft CMS to version 4.18.1 or later, where this authorization bypass vulnerability has been fixed. No other mitigations are specified.

Description

A vulnerability in Craft CMS up to version 4.18.0.1 allows non-admin control panel users to reorder Global Sets without proper authorization. This authorization bypass affects the actionReorderSets function in the GlobalsController.php file. The issue can be exploited remotely and is addressed by upgrading to version 4.18.1.

References

Community reviews

Loading reviews…