SUSE evince · evince-48.4-2.1 on GA media
Affects SUSE evinceSource GCVE Database
Not known to be exploited.
Data as of 31 Oct 2026, 20:20 UTC
Rated by Threat Radar · No CVSS score from NVD or the CNA
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Exploitation evidence
Disclosed: evidence found.
CVE published 31 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
openSUSEopensuse/evincepkg:rpm/opensuse/evinceOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should update to evince-48.4-2.1 or later on openSUSE Tumbleweed to ensure these security issues are resolved. Since this package is part of the GA media, the fix is officially provided by SUSE. No additional mitigation guidance is available from the provided data.
Description
Multiple security issues were addressed in the evince-48.4-2.1 package included in the GA media of openSUSE Tumbleweed. These fixes resolve vulnerabilities present in prior versions of the evince package.