Skip to main content
VulnerabilityPublished

CVE-2026-60023: Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Answer

Affects answerSource GCVE Database

0
Compare
Authoritative record:CVE-2026-60023· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade to 2.0.2 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 49% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade org.apache.answer/answer to 2.0.2.

Affected software

ProductAffectedFixed in
Mavenorg.apache.answer/answerpkg:maven/org.apache.answer/answerOther threatsAffected
  • <2.0.2
Fixed in
  • 2.0.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache Answer to version 2.0.2 or later to remediate this vulnerability. No other mitigation or temporary workaround is indicated.

Description

CVE-2026-60023 is a high-severity vulnerability in Apache Answer that allows unauthorized users to access deleted or pending answers through the single-answer read path if the parent question remains visible. This exposure of sensitive information could lead to unauthorized disclosure of answer content that should have been inaccessible. The issue affects Apache Answer versions prior to 2.0.2. Upgrading to version 2.0.2 resolves the vulnerability.

References

Community reviews

Loading reviews…