CVE-2026-70628: Libav · FFmpeg versions from 0.5 up to, but not including, 9.0 contain a signed integer overflow vulnerability in the DVB subtitle parser in
Affects libavSource GCVE Database
Not known to be exploited · CVSS 7.8 High · fixed in 9.0 : patch libav soon.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.0, 7:2.8.17-0ubuntu0.1+esm16, 7:3.4.11-0ubuntu0.1+esm14 +4
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubffmpeg/FFmpegpkg:github/ffmpeg/FFmpegOther threats | Affected
| Fixed in
|
Ubuntu Pro 14.04 LTSlibavpkg:deb/ubuntu/libav?arch=source&distro=esm-infra-legacy/trustyOther threats | Affected
| Fixed in– |
Ubuntu Pro 16.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps-legacy/xenialOther threats | Affected
| Fixed in
|
Ubuntu Pro 18.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/bionicOther threats | Affected
| Fixed in
|
Ubuntu Pro 20.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/focalOther threats | Affected
| Fixed in
|
Ubuntu Pro 22.04 LTSffmpegpkg:deb/ubuntu/ffmpeg?arch=source&distro=esm-apps/jammyOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and has been applied in the ffmpeg-4-4.4.8-5.1 package on openSUSE Tumbleweed. Users should update to this or later patched versions to remediate the vulnerability.
Description
FFmpeg versions from 0.5 up to, but not including, 9.0 contain a signed integer overflow vulnerability in the DVB subtitle parser. This vulnerability is identified as CVE-2026-70628 and has been fixed in the ffmpeg-4-4.4.8-5.1 package on openSUSE Tumbleweed. The CVSS 3.1 base score is 7.8, indicating a medium severity issue.
References
- nvd.nist.gov/vuln/detail/CVE-2026-70628 (opens in a new tab)
- code.ffmpeg.org/FFmpeg/FFmpeg/commit/02fc47e13f903768b75f7985a2706a6223ab4506 (opens in a new tab)
- code.ffmpeg.org/FFmpeg/FFmpeg/commit/93f2a525ec6c7b467bae68322720d10188fc6e30 (opens in a new tab)
- code.ffmpeg.org/FFmpeg/FFmpeg/commit/c6ec28b18cd1eb7d39e6163137367f2d1c62aa7c (opens in a new tab)
- code.ffmpeg.org/FFmpeg/FFmpeg/pulls/23897 (opens in a new tab)
- vulncheck.com/advisories/ffmpeg-dvb-subtitle-parser-heap-buffer-overflow-via-wtv-file (opens in a new tab)
- ubuntu.com/security/CVE-2026-70628 (opens in a new tab)
- cve.org/CVERecord?id=CVE-2026-70628 (opens in a new tab)
- ubuntu.com/security/notices/USN-8680-1 (opens in a new tab)
- suse.com/support/security/rating/ (opens in a new tab)
- ftp.suse.com/pub/projects/security/csaf/opensuse-su-2026_11716-1.json (opens in a new tab)
- suse.com/security/cve/CVE-2026-70628/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-70629/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-70630/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-70631/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-70632/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-75142/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-75143/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-75144/ (opens in a new tab)
- suse.com/security/cve/CVE-2026-75146/ (opens in a new tab)
- ubuntu.com/security/notices/USN-8738-1 (opens in a new tab)