Frappe HRMS before 15.61.0 contains a permission bypass vulnerability that allows authenticated employees to view
Affects hrmsSource GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 15.61.0 when convenient.
Data as of 3 Nov 2026, 16:15 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 4.3 |
- Patch
- Available – fixed in 15.61.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade frappe/hrms to 15.61.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubfrappe/hrmspkg:github/frappe/hrmsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict access to the Expense Claim Advances API to only authorized personnel and monitor API usage for unusual access patterns.
Description
Frappe HRMS versions before 15.61.0 have a permission bypass vulnerability that allows authenticated employees to access other employees' expense advance details. This occurs due to improper authorization checks in the Expense Claim Advances API, enabling unauthorized data exposure of sensitive financial information.