SUSE · ghostscript-10.08.0-3.1 on GA media
Affects SUSESource GCVE Database
Exploited in the wild · KEV due 10 Nov 2026 · fixed in SUSE package updates : patch SUSE github.com/google/brotli now.
Data as of 29 Oct 2026, 21:17 UTC
Thin evidence
One scorer or none| CNA (Google) | CVSS 4.0 | 9.2 |
|---|
- KEV deadline
- US federal agencies must patch by this date; a sensible deadline for everyone else. Other KEV due dates
- Patch
- Available – fixed in 1.2.1, 1.1.1, 1.0.10
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
t = 0 is the CVE’s publication on cve.org
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: evidence found.
Listed in CISA KEV 5 days after disclosure
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
Timeline
CVE ID reserved
by Google LLC
, 6 days before disclosure
CVE published
on cve.org
, t = 0
In Threat Radar
record ingested
, 4 days after disclosure
Added to CISA KEV (opens in a new tab)
exploitation confirmed
, 5 days after disclosure
KEV remediation due
US federal deadline
, 19 days after disclosure
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA KEV (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Brotli and github.com/google/brotli to 1.2.1, 1.1.1 or 1.0.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Brotligithub.com/google/brotli | Affected
| Fixed in
|
| Brotligithub.com/google/brotli | Affected
| Fixed in
|
| Brotligithub.com/google/brotli | Affected
| Fixed in
|
GitHubgithub.com/google/brotlipkg:github/github.com/google/brotliOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade to ghostscript-10.08.0-3.1 or later on openSUSE Tumbleweed to apply the security fixes. Since this package contains the patches, no further action is required beyond updating to this version.
Description
Multiple security issues were addressed in the ghostscript-10.08.0-3.1 package included in the GA media of openSUSE Tumbleweed. These fixes resolve vulnerabilities present in prior versions of the Ghostscript software distributed by SUSE. No specific details about the nature or impact of the vulnerabilities are provided.