Skip to main content
CVE-2026-121559VulnerabilityPublished

GLPI 10.0.0 before 10.0.28 and 11.0.0 before 11.0.10 contains a privilege escalation vulnerability that allows

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-121559· High 8.6

Not known to be exploited · CVSS 8.6 High : upgrade to 11.0.10 or 10.0.28 soon.

Data as of 3 Nov 2026, 19:43 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.6
CNA (VulnCheck)CVSS 3.17.2
Patch
Available – fixed in 11.0.10, 10.0.28
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade GLPI to 11.0.10 or 10.0.28.

Affected software

ProductAffectedFixed in
glpi-projectGLPIAffected
  • >=11.0.0 <11.0.10
Fixed in
  • 11.0.10
glpi-projectGLPIAffected
  • >=10.0.0 <10.0.28
Fixed in
  • 10.0.28
GitHubGLPIpkg:github/GLPIOther threatsAffected
  • >=10.0.0 <10.0.28
  • >=11.0.0 <11.0.10
Fixed in
  • 10.0.28
  • 11.0.10

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade GLPI to version 10.0.28 or later, or 11.0.10 or later, where this privilege escalation vulnerability has been fixed. No other mitigations are indicated.

Description

GLPI versions 10.0.0 before 10.0.28 and 11.0.0 before 11.0.10 contain a privilege escalation vulnerability. Authenticated users with the Technician profile can clone Super-Admin accounts, gaining elevated privileges without proper permission checks. This occurs because the cloning function copies all profile and group assignments indiscriminately.

References

Community reviews

Loading reviews…