CVE-2026-91893: Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Privilege
Source GCVE Database
Not known to be exploited · CVSS 7.8 High : upgrade to 6.14.54.0 soon.
Data as of 2 Nov 2026, 22:27 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 7.8 |
|---|
- Patch
- Available – fixed in 6.14.54.0
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Alienware Command Center (AWCC) to 6.14.54.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellAlienware Command Center (AWCC) | Affected
| Fixed in
|
AI-suggested
A fixed version 6.14.54.0 or later is implied by the versioning information, but no explicit patch links or vendor advisory content is provided. If you cannot patch yet, restrict local access to trusted users only.
Description
Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 contain an Improper Privilege Management vulnerability. This flaw allows a low privileged local attacker to potentially elevate their privileges. The vulnerability is classified as high severity with a CVSS score of 7.8, indicating significant impact on confidentiality, integrity, and availability if exploited.