CVE-2026-110535: Apache Syncope · Improper Privilege Management Vulnerability
Source GCVE Database
Not known to be exploited · fixed in 4.0.9 : patch Apache Syncope soon.
Data as of 2 Nov 2026, 16:59 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 4.0.9
Exploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Syncopeorg.apache.syncope.core.am:syncope-core-am-logic | Affected
| Fixed in– |
Mavenorg.apache.syncope.core.am/syncope-core-am-logicpkg:maven/org.apache.syncope.core.am/syncope-core-am-logicOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade affected Apache Syncope instances to versions 4.0.9 or 4.1.4, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.
Description
An improper privilege management vulnerability in Apache Syncope allows non-admin users to configure impersonation for WA surrogate authentication via AuthProfile self-updates. This affects versions from 3.0.12 through 3.0.16, 4.0.0-M0 through 4.0.8, and 4.1.0-M0 through 4.1.3. Upgrading to versions 4.0.9 or 4.1.4 resolves the issue.