Skip to main content
VulnerabilityPublished

CVE-2026-91893: Dell Alienware Command Center (AWCC) · Improper Privilege Management

Affects Dell Alienware Command Center (AWCC)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.8 High : upgrade to 6.14.54.0 soon.

Data as of 2 Nov 2026, 20:13 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.17.8
Patch
Available – fixed in 6.14.54.0
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Dell Alienware Command Center (AWCC) to 6.14.54.0.

Affected software

ProductAffectedFixed in
DellAlienware Command Center (AWCC)Affected
  • <6.14.54.0
Fixed in
  • 6.14.54.0

AI-suggested

Upgrade Dell Alienware Command Center (AWCC) to version 6.14.54.0 or later, where this vulnerability is fixed. No other mitigation is specified or required.

Description

Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 contain an improper privilege management vulnerability (CWE-269). This flaw allows a low privileged local attacker to potentially elevate their privileges. The vulnerability is rated high severity with a CVSS score of 7.8. A fixed version 6.14.54.0 is available to remediate this issue.

References

Community reviews

Loading reviews…